SYMPTOM:
Many of the words in the Strategy Desktop GUI are appearing as question marks instead of readable characters. It affects all aspects of the application and some of the locations affected are shown below.



CAUSE:
This issue occurs when the language selected contains special characters, in this case Japanese. This language cannot be displayed on a machine with the regional language set to, for instance, English.
The change will be made on the 'International' tab of the Strategy Developer Preferences dialog box as shown below. The 'International' tab can be accessed through the following path: Tools > Desktop Preferences > International

NOTE: This is the same dialog box as the third example in the Symptom portion of this document.
ACTION:
To fix this issue, a bilateral comparison needs to be made between the affected machine and an unaffected machine with the same version of Strategy installed.