SYMPTOM:
In the MSTRMigration.log, users may see the following error logged to the MSTRMigration.log when data loading fails in Strategy Enterprise Manager 9.x:
Login to server unsuccessful. A connection attempt to Strategy Intelligence Server failed. Please re-configure the monitored servers and projects using the Configuration section of the Enterprise Manager console. This user is not allowed to login by using Standard authentication.
CAUSE:
The project source and login which are used when configuring the Strategy Enterprise Manager must use Standard Authentication. Data loading will fail if the project source, login and password are not using Standard Authentication.
ACTION:
Perform the following steps to correct this issue:
Also ensure that the user selected is allowed to use standard authentication. This option is found on the Authentication tab of the user editor; the check box labeled "User cannot use standard authentication to logon" should be disabled.
After setting up the Strategy Enterprise Manager, go back and switch the Strategy Desktop back to the original authentication mode.
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