EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB9604: “The path for the [event/inconsistent objects/statistics] log is invalid” error message appears when attempting the duplication of a project using the Duplication Wizard in MicroStrategy Developer 9.x and higher


Stefan Zepeda

Salesforce Solutions Architect • Strategy


This technical note describes the cause of the error “The path for the [event/inconsistent objects/statistics] log is invalid” that is displayed when duplicating a project using the Duplication Wizard in MicroStrategy Developer 9.x and higher

SYMPTOM:
While attempting to duplicate a project using the Duplication Wizard in Strategy Developer 9.x and higher, the following error message appears near the end of the duplication setup:

ka02R000000kY0oQAE_0EM440000002FzT.gif


The path for the event log is invalid

 

The error message may also read "The path for the inconsistent objects log is invalid" or "The path for the statistics log is invalid."
 
CAUSE:
This error appears because the specified location for the Duplicate.log, DuplicateCorruptedObjects.log or DuplicateStats.log files is not accessible by the application or does not hold enough free space.
 
ACTION:
To resolve this issue, specify a different location that exists on disk and has enough free space to store the duplication logs.
 


Comment

0 comments

Details

Knowledge Article

Published:

June 12, 2017

Last Updated:

June 12, 2017