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KB483383: The read status of a dossier sent to History List is not updated when the History List message is accessed through the link to History List in an email subscription


Frederick Kellerman

Cloud Support Expert I • MicroStrategy


This article describes a scenario where the read status of a dossier sent to History List is not updated when the History List is accessed through an email subscription.

 
Starting with the release of Strategy ONE (March 2024), dossiers are also known as dashboards.

Symptom

Users may notice that the read status of dossiers sent to History List are not updated when the History List message is accessed through a link to History List.
The issue is specific to dossiers and does not occur with documents or reports.
 

Steps to Reproduce

  1. Create an email subscription that delivers a dossier with the option Link to History List in email.
  2. Run the subscription.
  3. In the delivered email, click the link to History List to open the History List message and view the contents.
  4. Exit the History List message and browse to the History List folder in Web or Developer. Notice that the History List message is still marked as unread.

Cause

This is an identified issue in versions of Strategy prior to 2019 Update 2. The issue has been addressed in Strategy 2019 Uupdate 2.
 

Solution


For a long-term solution to this issue, please Update to Strategy Update 2.


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Knowledge Article

Published:

June 21, 2019

Last Updated:

March 21, 2024