SYMPTOM:
In Strategy Web 9.x or 10.x, users who are trying to log in using Windows Authentication may see the error below:

The Web Server encountered an unknown runtime error. (Can not find the LDAP user/group. Please contact the administrator.)

CAUSE:
One reason for this error is that the user's Windows profile is corrupt in the Windows client machine of the user with the problem. A way to determine if this is the case is by testing access of other windows users into Strategy Web 9.x or 10.x to find a user that can log in correctly. If two users have been identified, one that works and one that fails, perform the following test.
Consider the user with the problem as User A with Machine A and the user that logs in correctly as User B with Machine B.
Note down the results of both tests. If the issue only occurs for User A in Machine A, this points to the windows profile of User A being corrupted in Machine A.
ACTION:
Delete and recreate both, the Windows user profile and the Strategy user at the same time, rather than independently as follows.
WORKAROUND:
The user can also choose to change the Default Server Properties to "Show all the projects connected to the Web Server before the user logs in", as shown below:
